How to check if your Go app supports TLS 1.2

As you may have already noticed, many API requires everyone to use at least TLS 1.2 to meet their data security standard. How would you check the go version you are using or your...